Jump to content


Photo
- - - - -

Database reverted to 26.04.2014


  • Please log in to reply
27 replies to this topic

#16 Chris

Chris

    Advanced Member

  • Members
  • PipPipPip
  • 840 posts

Posted 07 May 2015 - 03:50 PM

The worst is that I still can't make this glitch to appear, so I can't find when it happens!


It happens to me all the time.



#17 v_melnik

v_melnik

    The Lighthouse Keeper

  • Administrators
  • 1,349 posts
  • LocationKyiv, Ukraine

Posted 07 May 2015 - 04:35 PM

Okay, let's observe how it's working after some deeds I've performed.

 

If anyone see this glitch again - please, let me know.

 

Thanks!


V.Melnik


#18 allisost

allisost

    <3

  • Members
  • PipPipPipPipPip
  • 5,426 posts

Posted 07 May 2015 - 05:27 PM

I haven't noticed it yet but now I can't click on usernames...


  • v_melnik likes this

#19 v_melnik

v_melnik

    The Lighthouse Keeper

  • Administrators
  • 1,349 posts
  • LocationKyiv, Ukraine

Posted 07 May 2015 - 05:32 PM

It seems to be something local. Try to restart your browser and so on. :)


V.Melnik


#20 The Other Side

The Other Side

    Advanced Member

  • Moderators
  • 687 posts
  • LocationNorway

Posted 07 May 2015 - 06:17 PM

I haven't noticed it yet but now I can't click on usernames...

I can't either


  • v_melnik likes this

#21 v_melnik

v_melnik

    The Lighthouse Keeper

  • Administrators
  • 1,349 posts
  • LocationKyiv, Ukraine

Posted 07 May 2015 - 07:39 PM

Ugh... Seems to be not so local, right? :) So, thank you for letting me know about this, allisost & The Other Side.


V.Melnik


#22 dykehaze

dykehaze

    What the fuck

  • Members
  • PipPipPip
  • 506 posts

Posted 07 May 2015 - 07:57 PM

When I try to "view new content" I get the following:

 

Oops! Something went wrong!

[#10145]

Search is not enabled on the community at this time.


  • v_melnik likes this

#23 Poom

Poom

    My Own Best Friend

  • Members
  • PipPipPip
  • 124 posts

Posted 07 May 2015 - 08:16 PM

When I try to "view new content" I get the following:

 

Oops! Something went wrong!

[#10145]

Search is not enabled on the community at this time.

Same here!


  • v_melnik likes this

#24 v_melnik

v_melnik

    The Lighthouse Keeper

  • Administrators
  • 1,349 posts
  • LocationKyiv, Ukraine

Posted 07 May 2015 - 10:21 PM

Oh, guys, thank you so much!

It seems, all these issues have been fixed, is everything working fine now?


  • allisost likes this

V.Melnik


#25 dykehaze

dykehaze

    What the fuck

  • Members
  • PipPipPip
  • 506 posts

Posted 08 May 2015 - 03:13 PM

Looking good Vladimir, thanks for staying on top of things!


  • Birdieava likes this

#26 mayday

mayday

    Advanced Member

  • Members
  • PipPipPip
  • 352 posts

Posted 12 May 2015 - 12:20 AM

i love this forum 


  • Birdieava and amy_addicted like this

#27 v_melnik

v_melnik

    The Lighthouse Keeper

  • Administrators
  • 1,349 posts
  • LocationKyiv, Ukraine

Posted 12 May 2015 - 07:44 AM

Damn, I love it too! :)


  • Birdieava likes this

V.Melnik


#28 Birdieava

Birdieava

    Never miss a night

  • Members
  • PipPipPipPip
  • 1,453 posts

Posted 26 May 2015 - 01:02 PM

works like a charm Vlad! thank you for all you do!! this forum rocks!!!!!  :D


"I must be a mermaid. I have no fear of depths and a great fear of shallow living."

- Anais Nin 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users